Самый грустный рассказ

i.yapx.ru — Есть легенда, что Хемингуэй написал самый грустный рассказ всего из шести слов. Но тут автор, кажется, переплюнул старину Хэма.
Картинки, Юмор | pyth2000 9 дней назад
57 комментариев | 66 за, 0 против |
#1 | 9 дней назад | Кому: Всем
[censored]
Румынский Граф
ржавый зомби, масленый робот, отрицательный граф »
#2 | 9 дней назад | Кому: Всем
В США есть городская легенда, она же - теория заговора, что роутеры в продаже в стране имеют на борту шпиёнское оборудование и шпиёнскую прошивку от АНБ. Чтоб следить за гражданами.
Адепты теории заказывали роутеры из Китая. Но потом проклятые агенты АНБ стали перехватывать посылки с роутерами и модифицировать, потом отправлять заказчику в США.
Самые осторожные начали ввозить роутеры лично. Но тут был такой момент, в каждом международном аэропорту США есть специальная комната с агентами АНБ, где... ну вы поняли. Все сумки сканируются, если где есть роутеры, их сразу на месте и перепрошивают, и впаивают шпиёнский чип АНБ.

Роутер в США можно ввозить только в ручной клади, не выпуская его из рук. Потому как АНБ не дремлет.

В последний раз я привез в подарок Дэниэлу роутер из России. Что то допотопное с прошивкой на русском языке. Дэн был счастлив, агенты АНБ обломались.
#3 | 9 дней назад | Кому: Румынский Граф
А самостоятельно перепрошивать роутер американским кулхацкерам религия не позволяет? Или агенты АНБ патчат не только роутеры, но и флешки, налету подменяя кастомные прошивки и расово верные?
#4 | 9 дней назад | Кому: Румынский Граф
> В последний раз я привез в подарок Дэниэлу роутер из России. Что то допотопное с прошивкой на русском языке. Дэн был счастлив, агенты АНБ обломались.

Дэн что, не знает, что все роутеры, даже китайские, поставляются в Россию напрямую из АНБ?
#5 | 9 дней назад | Кому: максимум 20 символов
> А самостоятельно перепрошивать роутер американским кулхацкерам религия не позволяет? Или агенты АНБ патчат не только роутеры, но и флешки, налету подменяя кастомные прошивки и расово верные?

Там чипы АНБшные же, аналог российских чипов в вакцинах от ковида.
#6 | 9 дней назад | Кому: Румынский Граф
Скандал же был - кто-то выложил фото мужыка, который с паяльником склонился над коробкой, похожей на цыску с крышкой, похожей на снятую, и подписал "Цыска впаивает робатав шпеонав в цыски!!!111".
Цыска отреагировала незамедлительно - опубликовала пафосное опровержение, из которого следовало, что предмет у мужыка в руке - это не паяльник, коробка - не цыска, знать они про это ничего не знают и тот мужик уже давно у них не работает, а в той комнате теперь массажный салон.
В общем, цирк уродов какой-то.
#7 | 9 дней назад | Кому: Всем
А я недавно в коммутаторе Qtech микросхемку перепаял, которая за консольку отвечает. Я взломал комутятор, или еще нет ?
#8 | 9 дней назад | Кому: Всем
Роутер новый, но состояние б/у.
#9 | 9 дней назад | Кому: dse
> Роутер новый, но состояние б/у.

Потому что он же пытался!
#10 | 9 дней назад | Кому: Всем
Вильянов, чтоль, продает?
#11 | 9 дней назад | Кому: Всем
[Пнул ногой Д-линк]

Ха, работает!!!
#12 | 9 дней назад | Кому: Всем
Российские роутеры безопасные, потому что
ФСБ делает прошивки в сувенирных матрёшках. Асимметричный ответ (с).
#13 | 9 дней назад | Кому: pyth2000
> > Роутер новый, но состояние б/у.

> Потому что он же пытался!


Значит, уже не новый. Если взять какой-нибудь товар и попытаться его (в любых смыслах), то этот товар из нового немедленно превращается в б/у различной степени и длительности этого самого «у». У нового длительность и степень этого самого «у» равно 0.
#14 | 9 дней назад | Кому: mar
> Российские роутеры безопасные.
> ФСБ делает прошивки в сувенирных матрёшках. Асимметричный ответ (с).

Покупайте наших слонов. (с)
#15 | 9 дней назад | Кому: Румынский Граф
> В последний раз я привез в подарок Дэниэлу роутер из России. Что то допотопное с прошивкой на русском языке. Дэн был счастлив, агенты АНБ обломались.

Умудрённые жизнью люди собирают роутеры сами из старых пней не моложе четвёртых и прочих покупных компонентов, а затем вкорячивают в него linux from scratch, который лично собирают из сорцов. Менее сильные духом вместо LFS ставят текущий OpenWRT/pfSense и прочие готовые сборки.
#16 | 9 дней назад | Кому: Всем
Хм, я бы взял. Но до Питера далековато.
#17 | 9 дней назад | Кому: Румынский Граф
> Адепты теории заказывали роутеры из Китая.

Интересно, если адептам про китайские шпиёнские закладки рассказать, у них мозг взорвется или расплавится?

А то какая-то половинчатая паранойя у граждан.
#18 | 9 дней назад | Кому: Ramsay
> какая-то половинчатая паранойя у граждан.

Китайские хунвейбины ночью в твой таунхаус в субурбане не вломятся и фейсом об тейбл не приложат. Так что нормальная паранойя.
#19 | 9 дней назад | Кому: максимум 20 символов
> Китайские хунвейбины ночью в твой таунхаус в субурбане не вломятся и фейсом об тейбл не приложат. Так что нормальная паранойя.

Так тогда надо больше собственных смартфонов бояться.

А так же гуглов, майкрософтов и фейсбуков.
#20 | 9 дней назад | Кому: Всем
Нафига домой микротик, не понятно. Раз уж решил заебаться, то сиську бы пускай взял.
[censored]
#21 | 9 дней назад | Кому: speaktr
Хм, относительно простая настройка, охрененые возможности, надежность и невысокая цена. Говорю как пользователь данного оборудования. Настраивал самостоятельно.
Румынский Граф
ржавый зомби, масленый робот, отрицательный граф »
#22 | 9 дней назад | Кому: максимум 20 символов
> А самостоятельно перепрошивать роутер американским кулхацкерам религия не позволяет? Или агенты АНБ патчат не только роутеры, но и флешки, налету подменяя кастомные прошивки и расово верные?

Среди меня есть мнение, что люди, умеющие без проблем перешивать роутер (а чо там уметь то), не верят в агентов АНБ впаивающих хардварные закладки в китайские роутеры под трапами самолетов
#23 | 9 дней назад | Кому: KAMblWOBblY_KOT
> Хм, относительно простая настройка, охрененые возможности, надежность и невысокая цена. Говорю как пользователь данного оборудования. Настраивал самостоятельно.

Относительно чего простая? Пенсионерка настроит?
Охренительные возможности в сравнении с чем?
Надёжность по сравнению с чем? Level One?

Косяки в прошивках, уязвимости 0day не закрываемые по полгода, отсутствие платных подписок на поддержку, внезапные смены логики настройки как в прошивке 6.41, где они сменили настройки brige и VLAN, в результате чего некоторые хитронастроенные устройства пришлось перенастраивать или срочно откатывать.
Отвратительное железо WiFi, отвратительные точки wAP, просирающие настройки и падающие в дефолт от пердежа спящего узбека на складе, жутко глючная реализация CAPsMAN. Отсутствие вменяемых инструментов контроля и мониторинга трафика.
Подходит только для SOHO, и то я бы не стал ставить его никуда, где дело связано с ПДн или деньгами.
А так да. Используется у моих клиентов много у кого и админы его любят. Дома у меня три точки и роутер, но чисто для того, чтобы квалификацию не терять. Зарезать там дитяте скорость интернета после 12 ночи, чтобы спать легла. Отпилить старшему p2p трафик, если игрушку качает как не в себя. Мелочи всякие, типа управления устройствами через телеграмм-бот. IPSec до прокси в чужих интернетах, чтобы vott читать. Развлекуха в общем.
#24 | 9 дней назад | Кому: speaktr
> Косяки в прошивках, уязвимости 0day не закрываемые по полгода

А у кого их нет?

> отсутствие платных подписок на поддержку


Ну, у дилеров есть. По циске поддержка у интеграторов большинство проблем закрывает оперативнее, чем индусы из фирменной Cisco TAC.

Но если ориентироваться на сегмент SOHO - нахрена строить систему платной поддержки?

> внезапные смены логики настройки


С какой-то версии та же циска сменила в OSPF дефолтный RFC расчета метрик пути на новый. Было весело. В корпоративных сетях не то, что логика настройки - логика прохождения траффика поплыла.

> Подходит только для SOHO


Так тут на нем энтерпрайз строить вроде и не предлагает никто. ;)
#25 | 9 дней назад | Кому: Всем
Кстати.. Мне требуется помощь в настройке стошестого микрота. Надо бридж на все порты. С пятницы парюсь, уже все мозги разбил на части, все извилины заплел..
#26 | 9 дней назад | Кому: Всем
Блин, насколько же актуальная картинка! Я как раз вчера микротик купил себе, буду на выходных настраивать ))
#27 | 9 дней назад | Кому: Склеп
> [Пнул ногой Д-линк]
>
> Ха, работает!!!

[пинает ногами коробку с несколькими dir-320 и dir-300]

Не, не работают!!!

Хотя во время оно лет по 10-15 отпахали, только блоки питания накрывались периодически.
#28 | 9 дней назад | Кому: loisop
Ты б хоть проблему вкратце обрисовал, вдруг кто и поможет.
#29 | 9 дней назад | Кому: speaktr
> Нафига домой микротик, не понятно. Раз уж решил заебаться, то сиську бы пускай взял.

Микротик гораздо дешевле и без вентиляторов. И для получения обновлений не надо покупать TAC.
#30 | 9 дней назад | Кому: loisop
> Надо бридж на все порты.

/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no name=bridge1
/interface bridge port
add bridge=bridge1 interface=sfp1
add bridge=bridge1 interface=sfp2
add bridge=bridge1 interface=sfp3
add bridge=bridge1 interface=sfp4
add bridge=bridge1 interface=sfp5


Что-то вроде.

> С пятницы парюсь, уже все мозги разбил на части, все извилины заплел..


И что в итоге?
#31 | 9 дней назад | Кому: Всем
А разве не 4 слова в самом грустном рассказе?
#32 | 9 дней назад | Кому: Валькирия
> А разве не 4 слова в самом грустном рассказе?

Нет повести печальней в этом мире, чем козыри "четыре на четыре"!!!
#33 | 9 дней назад | Кому: Ramsay
> Ты б хоть проблему вкратце обрисовал, вдруг кто и поможет.

Стошестой микрот: на борту SwOS, настройки из веб-морды, где про бридж ничего нету. Трафик через sfp не идёт.
#34 | 9 дней назад | Кому: dse
> Что-то вроде

Стошестой микрот: на борту SwOS, настройки из веб-морды, где про бридж ничего нету. Трафик через sfp не идёт.

> И что в итоге?


Пока никак.
#35 | 9 дней назад | Кому: speaktr
Пенсионерки они разные.
По сравнению с другими роутерами домашнего и малоофисного сегмента.
С ТП-линками, к примеру.

Mikrotik SXT LTE стоит на улице с сентября. Ни одного сбоя. Выдержала температуры до -48.

На вкус и цвет фломастеры разные. Мне это оборудование нравится.
#36 | 9 дней назад | Кому: speaktr
Камрад, посоветуй толковый роутер с PoE, портов этак на 16 минимум? Все 16 с PoE не надо, надо только половину.
#37 | 9 дней назад | Кому: Cyberness
> Камрад, посоветуй толковый роутер с PoE, портов этак на 16 минимум?

Все же - нужен именно роутер? Чтобы прямо на нем РоЕ было? Или задачу можно решить - роутер+ РоЕ свитч (управляемый/не управляемый)?
#38 | 9 дней назад | Кому: Andjey
> Хотя во время оно лет по 10-15 отпахали

Отдал товарищу свой "Дыртриста" еще первой ревизии только потому, что он рвал линк в Дьябле 3, хотя все остальное работало без затыков, даже IPTV поддерживал. А вотт следующих ревизий горелых изрядно повидал.
#39 | 9 дней назад | Кому: dse
> Роутер новый, но состояние б/у.
Емнип по правилам площадки новый это когда не распакованный, вне зависимости от того, пользовался ты им или нет.
#40 | 9 дней назад | Кому: Cyberness
> роутер с PoE, портов этак на 16 минимум? Все 16 с PoE не надо, надо только половину.

Роутер на 3216 портов с ПоЕ. Красиво жить не запретишь!!!
#41 | 9 дней назад | Кому: Cyberness
> Камрад, посоветуй толковый роутер с PoE, портов этак на 16 минимум? Все 16 с PoE не надо, надо только половину.

Коммутатор могу, роутер не могу.
Надо считать бюджет по питанию. Имеется в виду - сложить потребление в Ватт планируемых к подключению устройств и выбрать коммутатор. Может у тебя там что-то слабенькое, и тебе хватит LinkSys. А может там что-то жесткое, и нужен хороший промышленный коммутатор с PoE. Так же надо понимать, тебе нужен L2 или L3 коммутатор.
Роутеров с PoE вообще бы не советовал, надо разделять функционал устройств. Роутеры роутят, коммутаторы коммутят.
#42 | 9 дней назад | Кому: sho_pesec
Был у меня дыршестьсотстадвацать, прошитый в зухель. Работал лет 5, а потом раз и выпал в желтый глаз. Нисхера. Загадка:)
#43 | 9 дней назад | Кому: loisop
> > Что-то вроде
>
> Стошестой микрот: на борту SwOS, настройки из веб-морды, где про бридж ничего нету. Трафик через sfp не идёт.

А полное наименование модели? А то я поиском по mikrotik 106 нашёл только[censored] но по ссылке написано, что у него RouterOS, а не SwOS.
#44 | 8 дней назад | Кому: dse
> А полное наименование модели?

наверное CSS106-5G-1S, он же RB260GS - в нем SwOS
#45 | 8 дней назад | Кому: askel
> наверное CSS106-5G-1S, он же RB260GS - в нем SwOS

Почти. Тот, который RB260GSP
#46 | 8 дней назад | Кому: loisop
ну, те же яйца, только с РоЕ по всем портам
у меня на работе такие есть, могу ковырнуть, если что - напишу. задача в чем заключается: все порты в одном vlan-e и sfp и ethernet?
#47 | 8 дней назад | Кому: askel
> ну, те же яйца, только с РоЕ по всем портам
> у меня на работе такие есть, могу ковырнуть, если что - напишу. задача в чем заключается: все порты в одном vlan-e и sfp и ethernet?

вланов нет. Все порты надо в одном бридже.
Контактный мейл: "мой ник собака инбокс ру"
#48 | 8 дней назад | Кому: Валькирия
> А разве не 4 слова в самом грустном рассказе?

For sell: child boots, never worn
#49 | 8 дней назад | Кому: speaktr
Всегда было интересно, почему люди, пишущие "роутер", не пишут "маршроут" или "маршроутизация".
#50 | 8 дней назад | Кому: pyth2000
> Всегда было интересно, почему люди, пишущие "роутер", не пишут "маршроут" или "маршроутизация".

А так короче. Сленг же.
Войдите или зарегистрируйтесь чтобы писать комментарии.